<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<!-- WD Google. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6676199979039800",
    enable_page_level_ads: true
  });
</script>
<!-- end WD -->
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Government fixer, SOC alum Jay Kimbrough dies at age 72 - Oak Cliff</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Government fixer, SOC alum Jay Kimbrough dies at age 72 - Oak Cliff" />
	<meta property="og:description" content="Former Texas Gov. Rick Perry&#039;s former chief of staff Jay Kimbrough, a South Oak Cliff High School alumnus, died at an assisted living facility in College Station last week." />
	<meta property="og:url" content="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/" />
	<meta property="og:site_name" content="Oak Cliff" />
	<meta property="article:published_time" content="2020-09-14T13:18:55+00:00" />
	<meta property="article:modified_time" content="2020-09-14T13:21:43+00:00" />
	<meta property="og:image" content="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM.png" />
	<meta property="og:image:width" content="503" />
	<meta property="og:image:height" content="471" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oakcliff.advocatemag.com/#website","url":"https://oakcliff.advocatemag.com/","name":"Oak Cliff","description":"Oak Cliff Neighborhood News","potentialAction":[{"@type":"SearchAction","target":"https://oakcliff.advocatemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/#primaryimage","inLanguage":"en-US","url":"https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM.png","width":503,"height":471},{"@type":"WebPage","@id":"https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/#webpage","url":"https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/","name":"Government fixer, SOC alum Jay Kimbrough dies at age 72 - Oak Cliff","isPartOf":{"@id":"https://oakcliff.advocatemag.com/#website"},"primaryImageOfPage":{"@id":"https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/#primaryimage"},"datePublished":"2020-09-14T13:18:55+00:00","dateModified":"2020-09-14T13:21:43+00:00","author":{"@id":"https://oakcliff.advocatemag.com/#/schema/person/6ebd54b847feacf9944cb00deacbc6d5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/"]}]},{"@type":"Person","@id":"https://oakcliff.advocatemag.com/#/schema/person/6ebd54b847feacf9944cb00deacbc6d5","name":"Rachel Stone","image":{"@type":"ImageObject","@id":"https://oakcliff.advocatemag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/88c20715636ef75ac574a3aee0659fcf?s=96&d=mm&r=g","caption":"Rachel Stone"},"description":"RACHEL STONE is Oak Cliff editor. Email rstone@advocatemag.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		
		
		
		
				
		<meta property="og:title" content="Government fixer, SOC alum Jay Kimbrough dies at age 72"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/"/>
		<meta property="og:site_name" content="Oak Cliff"/>
		<meta property="og:description" content="Former Texas Gov. Rick Perry&#039;s former chief of staff Jay Kimbrough, a South Oak Cliff High School alumnus, died at an assisted living facility in College Station last week.

He was 72.

Kimbrough&#039;s death comes six years after he was injured in a motorcycle accident that left him"/>

									<meta property="og:image" content="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oakcliff.advocatemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=96a2d7f947aa650527ccd0819e6de50b"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='colorbox-theme3-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/theme3/colorbox.css?ver=1.3.14' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-components-css'  href='https://oakcliff.advocatemag.com/wp-includes/css/dist/components/style.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://oakcliff.advocatemag.com/wp-includes/css/dist/block-editor/style.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://oakcliff.advocatemag.com/wp-includes/css/dist/nux/style.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://oakcliff.advocatemag.com/wp-includes/css/dist/editor/style.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='php-info-wp-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/php-info-wp/phpinfo.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/advocate_covers/css/custom-style.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://oakcliff.advocatemag.com/wp-content/themes/Avada-Child-Theme/style.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://oakcliff.advocatemag.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=3.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/jquery-lightbox-for-native-galleries/colorbox/jquery.colorbox-min.js?ver=1.3.14' id='colorbox-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/oakcliff.advocatemag.com\/wp-admin\/admin-ajax.php","nonce":"477a08de80","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=96a2d7f947aa650527ccd0819e6de50b' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.6.0' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0' id='pc_google_analytics-frontend-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.6' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://oakcliff.advocatemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oakcliff.advocatemag.com/wp-json/wp/v2/posts/65917" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oakcliff.advocatemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oakcliff.advocatemag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pUuqk-h9b' />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="framework" content="Redux 4.1.18" />			<meta property="fb:pages" content="168740799835879" />
							<meta property="ia:markup_url" content="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/?ia_markup=1" />
				<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":65917,"post_name":"government-fixer-soc-alum-jay-kimbrough-dies-at-age-72","post_title":"Government fixer, SOC alum Jay Kimbrough dies at age 72","post_type":"post","post_author":"21","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":11,"name":"News","slug":"all-blog-posts","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":6973,"filter":"raw","cat_ID":11,"category_count":6973,"category_description":"","cat_name":"News","category_nicename":"all-blog-posts","category_parent":0}]; _mmunch['postTags'] = [{"term_id":4672,"name":"jay kimbrough","slug":"jay-kimbrough","term_group":0,"term_taxonomy_id":4684,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":4673,"name":"rick perry","slug":"rick-perry","term_group":0,"term_taxonomy_id":4685,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":2322,"name":"south oak cliff","slug":"south-oak-cliff","term_group":0,"term_taxonomy_id":2334,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Rachel Stone","ID":21};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="699764" async></script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-16279661-6', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><!-- jQuery Lightbox For Native Galleries v3.2.2 | http://www.viper007bond.com/wordpress-plugins/jquery-lightbox-for-native-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<meta name="generator" content="Powered by Slider Revolution 6.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2016/01/Advocate_A_Icon3-150x150.png" sizes="32x32" />
<link rel="icon" href="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2016/01/Advocate_A_Icon3.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2016/01/Advocate_A_Icon3.png" />
<meta name="msapplication-TileImage" content="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2016/01/Advocate_A_Icon3.png" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
	new VisitorLog(1295);
</script>
	</head>

<body class="post-template-default single single-post postid-65917 single-format-standard cookies-not-set fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/OakCliffAdvocate" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/Advocate_OC" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bd081c;" href="http://pinterest.com/advocatemag/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#3f729b;" href="http://instagram.com/oakcliffadvocate" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://oakcliff.advocatemag.com/" >

						<!-- standard logo -->
			<img src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2019/02/Web_Header_Redo_2019.png" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2019/02/Web_Header_Redo_2019.png 1x" width="373" height="77" alt="Oak Cliff Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
					</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-34073"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34073 fusion-dropdown-menu"  data-item-id="34073"><a  href="https://oakcliff.advocatemag.com/news-topics/" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li  id="menu-item-63563"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63563 fusion-dropdown-submenu" ><a  href="https://oakcliff.advocatemag.com/get-our-newsletters/" class="fusion-bar-highlight"><span>NEWSLETTER SIGN-UP</span></a></li><li  id="menu-item-64078"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64078 fusion-dropdown-submenu" ><a  href="https://digital.advocatemag.com/oak-cliff-current-edition/#0520OC1" class="fusion-bar-highlight"><span>DIGITAL EDITION</span></a></li></ul></li><li  id="menu-item-34072"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34072"  data-item-id="34072"><a  href="https://oakcliff.advocatemag.com/advocate-dining/" class="fusion-bar-highlight"><span class="menu-text">DINING</span></a></li><li  id="menu-item-65118"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65118"  data-item-id="65118"><a  href="https://oakcliff.advocatemag.com/best-of-2020-winners/" class="fusion-bar-highlight"><span class="menu-text">BEST OF</span></a></li><li  id="menu-item-46847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46847"  data-item-id="46847"><a  href="https://directory.advocatemag.com/" class="fusion-bar-highlight"><span class="menu-text">MARKETPLACE</span></a></li><li  id="menu-item-64076"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64076"  data-item-id="64076"><a  href="https://oakcliff.advocatemag.com/events/" class="fusion-bar-highlight"><span class="menu-text">EVENTS</span></a></li><li  id="menu-item-34080"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34080 fusion-dropdown-menu"  data-item-id="34080"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">MAGAZINE</span></a><ul class="sub-menu"><li  id="menu-item-34220"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34220 fusion-dropdown-submenu" ><a  href="/issues/2020-september/" class="fusion-bar-highlight"><span>Current Issue</span></a></li><li  id="menu-item-34082"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34082 fusion-dropdown-submenu" ><a  href="/archives/" class="fusion-bar-highlight"><span>Past Issues</span></a></li></ul></li><li  id="menu-item-34088"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34088 fusion-dropdown-menu"  data-item-id="34088"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">MORE</span></a><ul class="sub-menu"><li  id="menu-item-34089"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34089 fusion-dropdown-submenu" ><a  href="http://advertise.advocatemag.com" class="fusion-bar-highlight"><span>ADVERTISE</span></a></li><li  id="menu-item-34090"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34090 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>NEIGHBORHOODS</span></a><ul class="sub-menu"><li  id="menu-item-34091"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34091" ><a  href="http://lakewood.advocatemag.com" class="fusion-bar-highlight"><span>LAKEWOOD / EAST DALLAS</span></a></li><li  id="menu-item-34092"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34092" ><a  href="http://lakehighlands.advocatemag.com" class="fusion-bar-highlight"><span>LAKE HIGHLANDS</span></a></li><li  id="menu-item-34093"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34093" ><a  href="http://prestonhollow.advocatemag.com" class="fusion-bar-highlight"><span>PRESTON HOLLOW</span></a></li><li  id="menu-item-34094"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34094" ><a  href="http://oakcliff.advocatemag.com" class="fusion-bar-highlight"><span>OAK CLIFF</span></a></li></ul></li><li  id="menu-item-34554"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34554 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>SPECIAL SECTIONS</span></a><ul class="sub-menu"><li  id="menu-item-63673"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63673" ><a  href="https://oakcliff.advocatemag.com/2019-oak-cliff-top-realtors/" class="fusion-bar-highlight"><span>TOP REALTORS</span></a></li><li  id="menu-item-34551"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34551" ><a  target="_blank" rel="noopener noreferrer" href="https://www.mydigitalpublication.com/publication/?i=263480&#038;ver=html5&#038;p=30#new_tab" class="fusion-bar-highlight"><span>Outstanding Women in Business</span></a></li><li  id="menu-item-58589"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58589" ><a  href="https://oakcliff.advocatemag.com/2018-oak-cliff-top-realtors/" class="fusion-bar-highlight"><span>2018 Oak Cliff Top Realtors</span></a></li></ul></li><li  id="menu-item-36581"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36581 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Best Of</span></a><ul class="sub-menu"><li  id="menu-item-60494"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60494" ><a  href="https://oakcliff.advocatemag.com/best-of-2019-winners/" class="fusion-bar-highlight"><span>BEST OF 2019</span></a></li><li  id="menu-item-53529"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53529" ><a  href="https://oakcliff.advocatemag.com/bestof2018/" class="fusion-bar-highlight"><span>Best Of 2018</span></a></li><li  id="menu-item-47753"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47753" ><a  href="https://oakcliff.advocatemag.com/best-2017-recap/" class="fusion-bar-highlight"><span>Best of 2017 Recap</span></a></li><li  id="menu-item-42303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42303" ><a  target="_blank" rel="noopener noreferrer" href="https://www.mydigitalpublication.com/publication/?i=425044&#038;ver=html5&#038;p=24#new_tab" class="fusion-bar-highlight"><span>Best of 2016 Recap</span></a></li></ul></li><li  id="menu-item-56249"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56249 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://jobs.advocatemag.com#new_tab" class="fusion-bar-highlight"><span>JOBS</span></a></li><li  id="menu-item-37089"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37089 fusion-dropdown-submenu" ><a  href="https://oakcliff.advocatemag.com/advocate-publishing-privacy-policy/" class="fusion-bar-highlight"><span>PRIVACY POLICY</span></a></li><li  id="menu-item-34095"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34095 fusion-dropdown-submenu" ><a  href="/rack-locations/" class="fusion-bar-highlight"><span>RACKS</span></a></li><li  id="menu-item-34096"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34096 fusion-dropdown-submenu" ><a  href="/about-us/contact/" class="fusion-bar-highlight"><span>CONTACT</span></a></li><li  id="menu-item-34074"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34074 fusion-dropdown-submenu" ><a  href="https://oakcliff.advocatemag.com/category/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://oakcliff.advocatemag.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34073 fusion-dropdown-menu"  data-item-id="34073"><a  href="https://oakcliff.advocatemag.com/news-topics/" class="fusion-bar-highlight"><span class="menu-text">NEWS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63563 fusion-dropdown-submenu" ><a  href="https://oakcliff.advocatemag.com/get-our-newsletters/" class="fusion-bar-highlight"><span>NEWSLETTER SIGN-UP</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64078 fusion-dropdown-submenu" ><a  href="https://digital.advocatemag.com/oak-cliff-current-edition/#0520OC1" class="fusion-bar-highlight"><span>DIGITAL EDITION</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34072"  data-item-id="34072"><a  href="https://oakcliff.advocatemag.com/advocate-dining/" class="fusion-bar-highlight"><span class="menu-text">DINING</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65118"  data-item-id="65118"><a  href="https://oakcliff.advocatemag.com/best-of-2020-winners/" class="fusion-bar-highlight"><span class="menu-text">BEST OF</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46847"  data-item-id="46847"><a  href="https://directory.advocatemag.com/" class="fusion-bar-highlight"><span class="menu-text">MARKETPLACE</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64076"  data-item-id="64076"><a  href="https://oakcliff.advocatemag.com/events/" class="fusion-bar-highlight"><span class="menu-text">EVENTS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34080 fusion-dropdown-menu"  data-item-id="34080"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">MAGAZINE</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34220 fusion-dropdown-submenu" ><a  href="/issues/2020-september/" class="fusion-bar-highlight"><span>Current Issue</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34082 fusion-dropdown-submenu" ><a  href="/archives/" class="fusion-bar-highlight"><span>Past Issues</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34088 fusion-dropdown-menu"  data-item-id="34088"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">MORE</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34089 fusion-dropdown-submenu" ><a  href="http://advertise.advocatemag.com" class="fusion-bar-highlight"><span>ADVERTISE</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34090 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>NEIGHBORHOODS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34091" ><a  href="http://lakewood.advocatemag.com" class="fusion-bar-highlight"><span>LAKEWOOD / EAST DALLAS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34092" ><a  href="http://lakehighlands.advocatemag.com" class="fusion-bar-highlight"><span>LAKE HIGHLANDS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34093" ><a  href="http://prestonhollow.advocatemag.com" class="fusion-bar-highlight"><span>PRESTON HOLLOW</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34094" ><a  href="http://oakcliff.advocatemag.com" class="fusion-bar-highlight"><span>OAK CLIFF</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34554 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>SPECIAL SECTIONS</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63673" ><a  href="https://oakcliff.advocatemag.com/2019-oak-cliff-top-realtors/" class="fusion-bar-highlight"><span>TOP REALTORS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34551" ><a  target="_blank" rel="noopener noreferrer" href="https://www.mydigitalpublication.com/publication/?i=263480&#038;ver=html5&#038;p=30#new_tab" class="fusion-bar-highlight"><span>Outstanding Women in Business</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58589" ><a  href="https://oakcliff.advocatemag.com/2018-oak-cliff-top-realtors/" class="fusion-bar-highlight"><span>2018 Oak Cliff Top Realtors</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36581 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Best Of</span></a><ul class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60494" ><a  href="https://oakcliff.advocatemag.com/best-of-2019-winners/" class="fusion-bar-highlight"><span>BEST OF 2019</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53529" ><a  href="https://oakcliff.advocatemag.com/bestof2018/" class="fusion-bar-highlight"><span>Best Of 2018</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47753" ><a  href="https://oakcliff.advocatemag.com/best-2017-recap/" class="fusion-bar-highlight"><span>Best of 2017 Recap</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42303" ><a  target="_blank" rel="noopener noreferrer" href="https://www.mydigitalpublication.com/publication/?i=425044&#038;ver=html5&#038;p=24#new_tab" class="fusion-bar-highlight"><span>Best of 2016 Recap</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56249 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://jobs.advocatemag.com#new_tab" class="fusion-bar-highlight"><span>JOBS</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37089 fusion-dropdown-submenu" ><a  href="https://oakcliff.advocatemag.com/advocate-publishing-privacy-policy/" class="fusion-bar-highlight"><span>PRIVACY POLICY</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34095 fusion-dropdown-submenu" ><a  href="/rack-locations/" class="fusion-bar-highlight"><span>RACKS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34096 fusion-dropdown-submenu" ><a  href="/about-us/contact/" class="fusion-bar-highlight"><span>CONTACT</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34074 fusion-dropdown-submenu" ><a  href="https://oakcliff.advocatemag.com/category/events/" class="fusion-bar-highlight"><span>EVENTS</span></a></li></ul></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
			<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://oakcliff.advocatemag.com/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

										
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://oakcliff.advocatemag.com/2020/09/take-our-quick-survey-about-local-businesses-and-hiring-in-oak-cliff/" rel="prev">Previous</a>			<a href="https://oakcliff.advocatemag.com/2020/09/girl-hockey-player-from-dallas-now-first-lady-of-the-game/" rel="next">Next</a>		</div>
	
					<article id="post-65917" class="post post-65917 type-post status-publish format-standard has-post-thumbnail hentry category-all-blog-posts tag-jay-kimbrough tag-rick-perry tag-south-oak-cliff">
						
				
												<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">Government fixer, SOC alum Jay Kimbrough dies at age 72</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://oakcliff.advocatemag.com/author/rachel-stone/" title="Posts by Rachel Stone" rel="author">Rachel Stone</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-09-14T08:21:43-05:00</span><span>September 14th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://oakcliff.advocatemag.com/category/all-blog-posts/" rel="category tag">News</a><span class="fusion-inline-sep">|</span></div></div>					</div>
										<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM.png"><img loading="lazy" class="aligncenter size-large wp-image-65918" src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-503x471.png" alt="" width="503" height="471" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-200x187.png 200w, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-300x281.png 300w, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-400x375.png 400w, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM.png 503w" sizes="(max-width: 503px) 100vw, 503px" /></a></p>
<p>Former Texas Gov. Rick Perry&#8217;s former chief of staff Jay Kimbrough, a South Oak Cliff High School alumnus, died at an assisted living facility in College Station last week.</p>
<p>He was 72.</p>
<p>Kimbrough&#8217;s death comes six years after he was injured in a motorcycle accident that left him with a traumatic brain injury.</p>
<p>Kimbrough played baseball and was quarterback of the football team at SOC, where he <a href="https://www.legacy.com/obituaries/name/jay-kimbrough-obituary?pid=196783074" target="_blank" rel="noopener noreferrer nofollow" class="external">graduated early to enlist in the U.S. Marine Corp</a> because he wanted to serve in the Vietnam War. He was seriously injured and almost died in the war.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The obituary provided by his family states that Perry once blew off a state visit from then President Barak Obama to ride motorcycles with Kimbrough instead.</p>
<p>Under Perry, Kimbrough served as a &#8220;fix-it man&#8221; for troubled Texas agencies, including the state&#8217;s prison system for children, the Texas Youth Commission.</p>
<p>Read his full obituary from the <a href="https://www.statesman.com/news/20200912/jay-kimbrough-rick-perryrsquos-mr-fix-it-dies-at-72" target="_blank" rel="noopener noreferrer nofollow" class="external">Austin American-Statesman</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

																<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F&amp;t=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" href="https://twitter.com/share?text=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072&amp;url=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F&amp;title=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072&amp;summary=Former%20Texas%20Gov.%20Rick%20Perry%27s%20former%20chief%20of%20staff%20Jay%20Kimbrough%2C%20a%20South%20Oak%20Cliff%20High%20School%20alumnus%2C%20died%20at%20an%20assisted%20living%20facility%20in%20College%20Station%20last%20week.%0D%0A%0D%0AHe%20was%2072.%0D%0A%0D%0AKimbrough%27s%20death%20comes%20six%20years%20after%20he%20was%20injured%20in%20a%20motorc" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);" href="http://reddit.com/submit?url=https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/&amp;title=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" href="https://api.whatsapp.com/send?text=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F&amp;name=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072&amp;description=Former%20Texas%20Gov.%20Rick%20Perry%26%2339%3Bs%20former%20chief%20of%20staff%20Jay%20Kimbrough%2C%20a%20South%20Oak%20Cliff%20High%20School%20alumnus%2C%20died%20at%20an%20assisted%20living%20facility%20in%20College%20Station%20last%20week.%0D%0A%0D%0AHe%20was%2072.%0D%0A%0D%0AKimbrough%26%2339%3Bs%20death%20comes%20six%20years%20after%20he%20was%20injured%20in%20a%20motorcycle%20accident%20that%20left%20him" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F&amp;description=Former%20Texas%20Gov.%20Rick%20Perry%26%2339%3Bs%20former%20chief%20of%20staff%20Jay%20Kimbrough%2C%20a%20South%20Oak%20Cliff%20High%20School%20alumnus%2C%20died%20at%20an%20assisted%20living%20facility%20in%20College%20Station%20last%20week.%0D%0A%0D%0AHe%20was%2072.%0D%0A%0D%0AKimbrough%26%2339%3Bs%20death%20comes%20six%20years%20after%20he%20was%20injured%20in%20a%20motorcycle%20accident%20that%20left%20him&amp;media=https%3A%2F%2Foakcliff.advocatemag.com%2Fwp-content%2Fuploads%2Fsites%2F9%2F2020%2F09%2FScreen-Shot-2020-09-14-at-8.04.19-AM.png" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:var(--sharing_social_links_icon_color);" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Foakcliff.advocatemag.com%2F2020%2F09%2Fgovernment-fixer-soc-alum-jay-kimbrough-dies-at-age-72%2F&amp;title=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072&amp;description=Former%20Texas%20Gov.%20Rick%20Perry%26%2339%3Bs%20former%20chief%20of%20staff%20Jay%20Kimbrough%2C%20a%20South%20Oak%20Cliff%20High%20School%20alumnus%2C%20died%20at%20an%20assisted%20living%20facility%20in%20College%20Station%20last%20week.%0D%0A%0D%0AHe%20was%2072.%0D%0A%0D%0AKimbrough%26%2339%3Bs%20death%20comes%20six%20years%20after%20he%20was%20injured%20in%20a%20motorcycle%20accident%20that%20left%20him" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="mailto:?subject=Government%20fixer%2C%20SOC%20alum%20Jay%20Kimbrough%20dies%20at%20age%2072&amp;body=https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						About the Author: 						<a href="https://oakcliff.advocatemag.com/author/rachel-stone/" title="Posts by Rachel Stone" rel="author">Rachel Stone</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/88c20715636ef75ac574a3aee0659fcf?s=72&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D72&amp;r=G' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								<A href="http://test.advocatemag.com/author/rachel-stone/">RACHEL STONE</a> is Oak Cliff editor. Email <a href="mailto:rstone@advocatemag.com">rstone@advocatemag.com</a>							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://oakcliff.advocatemag.com/2020/09/fall-gardening-tips-from-an-oak-cliff-landscape-architect/" aria-label"Fall gardening tips from an Oak Cliff landscape architect">
					<img src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/04/2003310060_DannyFulgencio_VanJohnson_Garden_OCC-500x383.jpg" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/04/2003310060_DannyFulgencio_VanJohnson_Garden_OCC-500x383.jpg 1x, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/04/2003310060_DannyFulgencio_VanJohnson_Garden_OCC-500x383@2x.jpg 2x" width="500" height="383" alt="Fall gardening tips from an Oak Cliff landscape architect" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://oakcliff.advocatemag.com/2020/09/girl-hockey-player-from-dallas-now-first-lady-of-the-game/" aria-label"&#8216;Girl hockey player&#8217; from Dallas has two sons in the NHL">
					<img src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-12.05.57-PM-500x383.jpg" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-12.05.57-PM-500x383.jpg 1x, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-12.05.57-PM-500x383@2x.jpg 2x" width="500" height="383" alt="&#8216;Girl hockey player&#8217; from Dallas has two sons in the NHL" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://oakcliff.advocatemag.com/2020/09/oak-cliff-activist-jayla-allen-voter-suppression/" aria-label"Oak Cliff activist featured in Stacey Abrams voting documentary">
					<img src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/all-in-the-fight-for-democracy-UVSD_SG_00022_rgb-500x383.jpeg" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/all-in-the-fight-for-democracy-UVSD_SG_00022_rgb-500x383.jpeg 1x, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/all-in-the-fight-for-democracy-UVSD_SG_00022_rgb-500x383@2x.jpeg 2x" width="500" height="383" alt="Oak Cliff activist featured in Stacey Abrams voting documentary" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://oakcliff.advocatemag.com/2020/09/cocoandre-adds-horchata-to-its-game-and-name/" aria-label"CocoAndré adds horchata to its game and name">
					<img src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/DSC06327-500x383.jpg" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/DSC06327-500x383.jpg 1x, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/DSC06327-500x383@2x.jpg 2x" width="500" height="383" alt="CocoAndré adds horchata to its game and name" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		<a href="https://oakcliff.advocatemag.com/2020/09/retro-advocate-the-time-14-dallas-cowboys-cheerleaders-quit-the-squad/" aria-label"Retro Advocate: The time 14 Dallas Cowboys Cheerleaders quit the squad">
					<img src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/r341915_1296x729_16-9-500x383.jpg" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/r341915_1296x729_16-9-500x383.jpg 1x, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/r341915_1296x729_16-9-500x383@2x.jpg 2x" width="500" height="383" alt="Retro Advocate: The time 14 Dallas Cowboys Cheerleaders quit the squad" />


		</a>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="72613" keywords="not_home_page,not_landing_page,is_article_page,all-blog-posts,government-fixer-soc-alum-jay-kimbrough-dies-at-age-72,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="text-55" class="widget widget_text">			<div class="textwidget"></div>
		</section><section id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="72614" keywords="not_home_page,not_landing_page,is_article_page,all-blog-posts,government-fixer-soc-alum-jay-kimbrough-dies-at-age-72,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="social_links-widget-2" class="extendedwopts-md-center widget social_links"><div class="heading"><h4 class="widget-title">LET&#8217;S GET SOCIAL:</h4></div>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/OakCliffAdvocate"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:24px;color:#3b5998;background-color:;border-color:;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/Advocate_OC"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="font-size:24px;color:#55acee;background-color:;border-color:;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" href="http://www.pinterest.com/advocatemag/"  data-placement="top" data-title="Pinterest" data-toggle="tooltip" data-original-title=""  title="Pinterest" aria-label="Pinterest" rel="noopener noreferrer" target="_self" style="font-size:24px;color:#bd081c;background-color:;border-color:;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="http://instagram.com/oakcliffadvocate"  data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title=""  title="Instagram" aria-label="Instagram" rel="noopener noreferrer" target="_self" style="font-size:24px;color:#3f729b;background-color:;border-color:;"></a>
											
										
														
			</div>
		</div>

		</section><section id="pyre_tabs-widget-2" class="widget fusion-tabs-widget">		<div class="fusion-tabs-widget-wrapper fusion-tabs-widget-2 fusion-tabs-classic fusion-tabs-image-default tab-holder">
			<nav class="fusion-tabs-nav">
				<ul class="tabset tabs">

					
											<li class="active"><a href="#" data-link="fusion-tab-recent">Recent</a></li>
					
											<li><a href="#" data-link="fusion-tab-comments"><span class="fusion-icon-bubbles"></span><span class="screen-reader-text">Comments</span></a></li>
					
				</ul>
			</nav>

			<div class="fusion-tabs-widget-content tab-box tabs-container">

				
				
					<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent">

						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="image">
												<a href="https://oakcliff.advocatemag.com/2020/09/fall-gardening-tips-from-an-oak-cliff-landscape-architect/" aria-label="Fall gardening tips from an Oak Cliff landscape architect"><img width="66" height="66" src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/04/2003310060_DannyFulgencio_VanJohnson_Garden_OCC-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/04/2003310060_DannyFulgencio_VanJohnson_Garden_OCC-66x66.jpg 66w, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/04/2003310060_DannyFulgencio_VanJohnson_Garden_OCC-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://oakcliff.advocatemag.com/2020/09/fall-gardening-tips-from-an-oak-cliff-landscape-architect/">Fall gardening tips from an Oak Cliff landscape architect</a>
											<div class="fusion-meta">
												September 14th, 2020											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://oakcliff.advocatemag.com/2020/09/girl-hockey-player-from-dallas-now-first-lady-of-the-game/" aria-label="&#8216;Girl hockey player&#8217; from Dallas has two sons in the NHL"><img width="66" height="66" src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-12.05.57-PM-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-12.05.57-PM-66x66.jpg 66w, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-12.05.57-PM-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://oakcliff.advocatemag.com/2020/09/girl-hockey-player-from-dallas-now-first-lady-of-the-game/">&#8216;Girl hockey player&#8217; from Dallas has two sons in the NHL</a>
											<div class="fusion-meta">
												September 14th, 2020											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/" aria-label="Government fixer, SOC alum Jay Kimbrough dies at age 72"><img width="66" height="66" src="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-66x66.png" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-66x66.png 66w, https://oakcliff.advocatemag.com/wp-content/uploads/sites/9/2020/09/Screen-Shot-2020-09-14-at-8.04.19-AM-150x150.png 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/">Government fixer, SOC alum Jay Kimbrough dies at age 72</a>
											<div class="fusion-meta">
												September 14th, 2020											</div>
										</div>
									</li>
																													</ul>
					</div>
				
				
					<div class="fusion-tab-comments tab fusion-tab-content tab_content" data-name="fusion-tab-comments" style="display: none;">
						<ul class="fusion-tabs-widget-items news-list">
							
															<li>No comments have been published yet.</li>
													</ul>
					</div>

							</div>
		</div>
		</section><section id="text-53" class="extendedwopts-md-center widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">READ THE LATEST DIGITAL EDITION</h4></div>			<div class="textwidget"><p><a href="https://digital.advocatemag.com/oak-cliff-current-edition/"><img loading="lazy" class="aligncenter wp-image-63397 size-full" src="https://digital.advocatemag.com/wp-content/uploads/sites/22/2020/08/OC-9-20-2sm-110.jpg" alt="" width="158" height="212" /></a></p>
</div>
		</section><section id="bs_zones-6" class="BAZ widget bs_zones"><div><broadstreet-zone zone-id="72613" keywords="not_home_page,not_landing_page,is_article_page,all-blog-posts,government-fixer-soc-alum-jay-kimbrough-dies-at-age-72,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area fusion-footer-widget-area-center">

	<script type="text/javascript" src="https://storage.googleapis.com/hi-george/scripts/v1/loader.js">

	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["zj3goov"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>

		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
							<section id="bs_zones-4" class="fusion-footer-widget-column widget bs_zones"><div><broadstreet-zone zone-id="72607" keywords="not_home_page,not_landing_page,is_article_page,all-blog-posts,government-fixer-soc-alum-jay-kimbrough-dies-at-age-72,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div style="clear:both;"></div></section><section id="bs_zones-5" class="fusion-footer-widget-column widget bs_zones"><div><broadstreet-zone zone-id="72612" keywords="not_home_page,not_landing_page,is_article_page,all-blog-posts,government-fixer-soc-alum-jay-kimbrough-dies-at-age-72,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div style="clear:both;"></div></section>																					</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">

	<script type="text/javascript" src="https://storage.googleapis.com/hi-george/scripts/v1/loader.js">

	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["zj3goov"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>

		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		COPYRIGHT © ADVOCATE MAGAZINE <script>document.write(new Date().getFullYear())</script>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/OakCliffAdvocate" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/Advocate_OC" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style href="http://pinterest.com/advocatemag/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="http://instagram.com/oakcliffadvocate" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','all-blog-posts','government-fixer-soc-alum-jay-kimbrough-dies-at-age-72','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["all-blog-posts","government-fixer-soc-alum-jay-kimbrough-dies-at-age-72","post"],"url":"government-fixer-soc-alum-jay-kimbrough-dies-at-age-72"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6226);
 });</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-88c20715636ef75ac574a3aee0659fcf">
	</div>
	</div>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Y-bCk8XK5mQKb",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Y-bCk8XK5mQKb.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='wp-block-library-css'  href='https://oakcliff.advocatemag.com/wp-includes/css/dist/block-library/style.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://oakcliff.advocatemag.com/wp-includes/css/dist/block-library/theme.min.css?ver=96a2d7f947aa650527ccd0819e6de50b' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/oakcliff.advocatemag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oakcliffadvocate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"65917 https:\/\/oakcliff.advocatemag.com\/?p=65917","disqusShortname":"oakcliffadvocate","disqusTitle":"Government fixer, SOC alum Jay Kimbrough dies at age 72","disqusUrl":"https:\/\/oakcliff.advocatemag.com\/2020\/09\/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72\/","postId":"65917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.6.0' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202038' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.9' id='wpgroho-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1' id='avada-faqs-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"1","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/oakcliff.advocatemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"4250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.2.1' id='fusion-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.2.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.2.1' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"1","typography_factor":"0.51","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.2.1' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.2.1' id='avada-comments-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.2.1' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.2.1' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.2.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.2.1' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"40","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.2.1' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.2.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.2.1' id='avada-tabs-widget-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.2.1' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.2.1' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=6.2.1' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=6.2.1' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.2.1' id='jquery-elastic-slider-js'></script>
<script type='text/javascript' id='avada-elastic-slider-js-extra'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.2.1' id='avada-elastic-slider-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/oakcliff.advocatemag.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=6.2.1' id='avada-live-search-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oakcliff.advocatemag.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1' id='avada-fusion-slider-js'></script>
<!-- TC Custom JavaScript --><script type="text/javascript"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/73a615c51613c82e4ac3f3937/54b425e79c5641d8a316d3993.js");</script></script>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://oakcliff.advocatemag.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'13463320',post:'65917',tz:'-5',srv:'oakcliff.advocatemag.com'} ]);
	_stq.push([ 'clickTrackerInit', '13463320', '65917' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script async src='https://tag.simpli.fi/sifitag/2102adf0-c919-0138-2013-06a60fe5fe77'></script>
		</div>
	</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://oakcliff.advocatemag.com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/oakcliff-advocatemag-com/2020/09/government-fixer-soc-alum-jay-kimbrough-dies-at-age-72.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 14th, 2020 @ 8:24 pm UTC -->
<!-- Cache File Generated In:       0.61365 seconds -->

<!-- Cache File Expires On:         Sep 21st, 2020 @ 8:24 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 21st, 2020 @ 8:24 pm UTC -->

<!-- Loaded via Cache On:    Sep 15th, 2020 @ 9:18 pm UTC -->
<!-- Loaded via Cache In:    0.01611 seconds -->